Log in won't Pop up after connecting

  • I just need serious help guys, after two years i finally reinstalled MTA. But whenever I connect to SAES Server, the log in won't pop up. I tried it several times and still no pop-up. I need help guys. I am currently playing on v1.5.6

  • @soldier2123 what do u mean u dont connect to login screen?, or does the log in button doesnt work when pressed?

  • @soldier2123 Hey dude, I had this too. Look you just have to wait a few minutes/seconds before it pops up. Atleast this worked fine for me. Yesterday it did not pop up at all. I had to reconnect in order to make it pop up again. Make sure you wait a few minutes before restarting again.

  • Try starting your MTA as an admin.

  • just spamm your mouse it will show up happen to me once i just clicked on the screen a few times and the panel poped up

  • Guys the login panel don't pop up at all i waited for minutes i spammed my mouse i ran MTA as admin but nothing is working it happened to me today

  • Hello there, you have to delete everything in
    C:\Program Files (x86)\MTA San Andreas 1.5\mods\deathmatch\resources
    and connect again. If this doesn't work I have no idea.

  • IF the login panel don't pop up.. just go and quick connect and restart SAES and the login panel will show up. it happen to me 3 time.

  • HELP IF the login panel don't pop up