Whats up with the lag?

  • Hi.

    Since many other players have been complaining lately, I've decided to raise this question public and seek answers.

    Why is server have constant lag spikes? Is this error on users end? Is it bad quality server/client patch? Is there any possible even temporary fix for this?

  • shit pc

  • The server is lagging and also I've been experiencing a lot of FPS lag too which is depressing to play with

  • @MWL Mostly top hardware when built on end of 2017. Lag in this case is not low fps / frametime but rather microfreezes / latency spikes.

  • @Teller I was experiencing horrible lag with an RTX 2070 Super and an i7-8700k, it got so annoying I switched back to windows 7 (dual boot) and all my problems went away.

    I now experience little to no lag or latency in SAES.

    So when I went to play MTA i can boot up Windows 7, and for anything else I can switch back to Windows 10, just by restarting my computer. I believe it may be a mix of people's computer hardware/operating systems and server lag.

  • Well I'm not a genius regarding those kind of issues, but I think that simple it is, since a majority of the people are in quarantine, so the population is using more and more of internet, so perhaps that could have a certain consequences on the ping.. ¯_(ツ)_/¯

  • @Exile said in Whats up with the lag?:

    @Teller I was experiencing horrible lag with an RTX 2070 Super and an i7-8700k, it got so annoying I switched back to windows 7 (dual boot) and all my problems went away.

    I now experience little to no lag or latency in SAES.

    So when I went to play MTA i can boot up Windows 7, and for anything else I can switch back to Windows 10, just by restarting my computer. I believe it may be a mix of people's computer hardware/operating systems and server lag.

    Bitch, do a tutorial on that, I can't even JB properly anymore with all this shitty lag

  • @Lucifer that could’ve been the case, if SAES was breaking top player counts on the server, but I remember clearly server having over 300 players in the past on daily basis for months.

  • @Brophy bro, pay for a better server

  • @Homeless said in Whats up with the lag?:

    @Brophy bro, pay for a better server

    @James

  • @Homeless
    Donate more😁

  • @Ferthis said in Whats up with the lag?:

    @Homeless
    Donate more😁

    if brophy want to earn more money from donations he need to pay for a better server 1st

    its like Pay2Win no one have to pay for this and brophy he's lucky who he found ICE|James and he droped like 3000$ and he keep dropping

  • There is no need for a better server, we run a dedicated server that's more than capable of running MTA.

    It runs all our services, so if it was a 'shit server' then all the services would be acting up.

    The lag is being investigated and it's possible that a resource within the SAES gamemode could be causing it now that we've started to get a greater number of players again.

  • @Brophy said in Whats up with the lag?:

    There is no need for a better server, we run a dedicated server that's more than capable of running MTA.

    It runs all our services, so if it was a 'shit server' then all the services would be acting up.

    The lag is being investigated and it's possible that a resource within the SAES gamemode could be causing it now that we've started to get a greater number of players again.

    Can you also do smth about the many fps drops that I and lots of other players randomly get for no reason please.

  • @Brophy I hope it fixes it soon causes few from us can't even enter game, freeze lot while we in some actions even for me sometimes I give up and close game.

  • @Brophy thank you for detailed answer. Sound weird, but I guess we got to roll with it for a while

  • I believe the spikes you get are when you go near a gang base (that isn't loaded) once it loads, you should be fine until the next time you connect, we did it this way to stop it loading on connect/login as some people was sitting at the login screen for over 2 minutes.

    We are looking at loading bases asynchronously to get rid of the issue either way, but I cant give a definitive timescale on when that will be done.

    Keep an eye on discord and the news forum of the forum, we will update you guys once we have found the issue with the lag.

  • @Exile said in Whats up with the lag?:

    @Teller I was experiencing horrible lag with an RTX 2070 Super and an i7-8700k, it got so annoying I switched back to windows 7 (dual boot) and all my problems went away.

    I now experience little to no lag or latency in SAES.

    So when I went to play MTA i can boot up Windows 7, and for anything else I can switch back to Windows 10, just by restarting my computer. I believe it may be a mix of people's computer hardware/operating systems and server lag.

    this "more lag" atleast motivates me to finally install win7, wich i wanted do since i came back from inactive.
    can confirm this win7-10 difference:
    me 2010/11 same pc with 8gb less ram & worse graphic card, but win7 = constant 60fps on gta sa with atleast 100+ mods.
    now win10 with better graphic card + 8gm more ram = shitty fps on gta sa without any single mod.
    it have deffinitly to do with win10, tryed everything, even kenny tryed help me/find problem & there was noone
    (also idk if the new lagraise lattly have to do with win10 tbh)

  • @Bartman yeah mens but installing win7 just for gta aint worth it, is it?